Taxi Driver Online

UK cab trade debate and advice
It is currently Sat Sep 21, 2019 2:21 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 12 posts ] 
Author Message
PostPosted: Fri Sep 02, 2016 4:31 pm 
Offline

Joined: Tue Jul 26, 2016 8:54 pm
Posts: 35
Hello

TX1 newbie

Haven't driven the car for two weeks. Tried it yesterday and when turning the key nothing happens. No noise, no effort.
The lights illuminate on the dash, fan goes, the headlights work and the window that I tried went down and up.

Is there simply a button or switch I have forgotten to flick?

Or is it the starter motor or solenoid?

Any thoughts please would be great?


Top
 Profile  
 
PostPosted: Fri Sep 02, 2016 5:12 pm 
Offline

Joined: Fri Feb 21, 2014 8:53 pm
Posts: 301
is it a manual or automatic?


Top
 Profile  
 
PostPosted: Fri Sep 02, 2016 5:17 pm 
Offline

Joined: Tue Jul 26, 2016 8:54 pm
Posts: 35
Ah ha - answering my own question.

Into Neutral back into Park, jiggle the keys in the ignition and hey presto it started first time.
Battery light on for a short while so I have been for a 30 minute drive to charge it up.
Fingers crossed that's it sussed.


Top
 Profile  
 
PostPosted: Fri Sep 02, 2016 5:18 pm 
Offline

Joined: Tue Jul 26, 2016 8:54 pm
Posts: 35
matty86 wrote:
is it a manual or automatic?


Thank you for asking, its an automatic


Top
 Profile  
 
PostPosted: Fri Sep 02, 2016 5:23 pm 
Offline

Joined: Fri Feb 21, 2014 8:53 pm
Posts: 301
upnorth2016 wrote:
Ah ha - answering my own question.

Into Neutral back into Park, jiggle the keys in the ignition and hey presto it started first time.
Battery light on for a short while so I have been for a 30 minute drive to charge it up.
Fingers crossed that's it sussed.



Thats why i asked if it was automatic or manual :D

Had similar issue with my tx2! all i did was go through the gears a couple of times and back into park about 5/6 months ago never seemed to do it again, but it could be the mechanism that stops your cab starting when its in gear on its way out, its a bit like a switch to only let the starter turn in park or netural ( i forget the name of it though)


Top
 Profile  
 
PostPosted: Fri Sep 02, 2016 7:33 pm 
Offline
User avatar

Joined: Fri Feb 04, 2005 8:23 pm
Posts: 3961
Location: Lincoln
matty86 wrote:
upnorth2016 wrote:
Ah ha - answering my own question.

Into Neutral back into Park, jiggle the keys in the ignition and hey presto it started first time.
Battery light on for a short while so I have been for a 30 minute drive to charge it up.
Fingers crossed that's it sussed.



Thats why i asked if it was automatic or manual :D

Had similar issue with my tx2! all i did was go through the gears a couple of times and back into park about 5/6 months ago never seemed to do it again, but it could be the mechanism that stops your cab starting when its in gear on its way out, its a bit like a switch to only let the starter turn in park or netural ( i forget the name of it though)


Is it the thingamajig?

_________________
Father of the rank.


Top
 Profile  
 
PostPosted: Fri Sep 02, 2016 10:43 pm 
Offline
User avatar

Joined: Sun Jan 28, 2007 8:58 pm
Posts: 3133
Location: Plymouth
jimbo wrote:
Is it the thingamajig?



https://www.youtube.com/watch?v=2xrfbKTG_xE

_________________
Chris The Fish

http://www.youtube.com/watch?v=Gdlyi5mc ... re=related


Top
 Profile  
 
PostPosted: Sat Sep 03, 2016 3:12 am 
Offline

Joined: Fri Feb 21, 2014 8:53 pm
Posts: 301
jimbo wrote:
matty86 wrote:
upnorth2016 wrote:
Ah ha - answering my own question.

Into Neutral back into Park, jiggle the keys in the ignition and hey presto it started first time.
Battery light on for a short while so I have been for a 30 minute drive to charge it up.
Fingers crossed that's it sussed.



Thats why i asked if it was automatic or manual :D

Had similar issue with my tx2! all i did was go through the gears a couple of times and back into park about 5/6 months ago never seemed to do it again, but it could be the mechanism that stops your cab starting when its in gear on its way out, its a bit like a switch to only let the starter turn in park or netural ( i forget the name of it though)


Is it the thingamajig?


No its the whatsit


Top
 Profile  
 
PostPosted: Sat Sep 03, 2016 11:33 am 
Offline

Joined: Fri Oct 26, 2012 12:50 am
Posts: 71
Location: Edinburgh
Inhibitor Switch is what you are looking for :lol: :lol:


Top
 Profile  
 
PostPosted: Sat Sep 03, 2016 2:21 pm 
Offline

Joined: Fri Feb 21, 2014 8:53 pm
Posts: 301
Robin814 wrote:
Inhibitor Switch is what you are looking for :lol: :lol:



Thats the one! :lol:


Top
 Profile  
 
PostPosted: Mon Dec 19, 2016 10:37 am 
Offline

Joined: Tue Jul 26, 2016 8:54 pm
Posts: 35
Well it happened again and I gave up after about 20 attempts

After a while I tried WD40 in the ignition as thought perhaps it was damp and hey presto it started


Top
 Profile  
 
PostPosted: Mon Dec 19, 2016 11:43 pm 
Offline
User avatar

Joined: Thu Sep 07, 2006 8:26 pm
Posts: 8047
upnorth2016 wrote:
Well it happened again and I gave up after about 20 attempts

After a while I tried WD40 in the ignition as thought perhaps it was damp and hey presto it started

Ignitions.. stop working all the time....on tx1/2..be ready with a new one..

_________________
Justice for the 96. It has only taken 27 years...........repeat the same lies for 27 years and the truth sounds strange to people!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group