Taxi Driver Online

UK cab trade debate and advice
It is currently Sun Nov 17, 2019 10:05 pm

All times are UTC - 1 hour [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Nov 09, 2006 9:13 pm 
Offline

Joined: Mon Jan 05, 2004 3:24 pm
Posts: 111
Hi

I need help quite quickly please.

I've had my Doblo taxi in for repair work at Gainmanor Silverlink today for a new seal on the gear box.

They've had the car all day and when I picked it up at 6pm I've found the speedo doesn't work. Its on Zero.

The speedo on the taxi metre doesn't work either....and therefore the taxi fares aren't correct.

Has anyone got any ideas what the [edited by admin] the "technicians" have done (or not done).

My Fiat breakdown cover has ended (you only get one year with Fiat) and therefore can't get the AA out for a check up.

I'm presuming they've forgot to put the speedo back into place but I don't know exactly where the bloody thing is on the Doblo.

It looks as though I'm taking tonight off if I can't sought the problem out in the next hour or so.

I've already sent an email off to Gainmanor that I expect my loses for tonight to be paid by Fiat as it is negligence on their part.

The taxi obviously wasn't road tested!

Any help....please.
Chris


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 10, 2006 2:22 am 
Take it back to the dealers pronto - demand to see the Dealer Principle and inform him / her that you have this problem and that you are invoicing the garage for the going Labour charge - that'd be about £55 p/hour until your vehicle is repaired Free of Charge. Mention the Supply of Goods and Services Act and then lie and say that you have to pick up some important local Dignatory like the Mayor of Head of the Licensing Comittee and you'll be back on the road in no time; and will even get a free coffee!


Top
  
 
 Post subject:
PostPosted: Fri Nov 10, 2006 3:31 am 
Offline

Joined: Mon Jan 05, 2004 3:24 pm
Posts: 111
Cheers for the reply Tigger.

We managed to find the cable which had not been attached at all.

Bit of a pain in the backside as it was pitch black outside and we only had a small torch to see what we were doing.

My mate got me back on the road for 11.30 so I made a couple of quid but I still want some form of compensation when I go in later today (Friday).

I don't think I'll get money.....but I'll accept a free service.

For future reference the cable is located bang in the centre of the engine.
You need to get underneath the car to get your hands onto it - its not too big a cable and has a "block" on the end of it.
I don't think many people will need the above info but you never know.

Chris


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group