Taxi Driver Online

UK cab trade debate and advice
It is currently Sat Oct 16, 2021 6:30 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sat Jun 19, 2021 8:30 am 
Offline

Joined: Sat Jul 30, 2016 3:26 pm
Posts: 43
So yet another issue with my troublesome TX2, I do love it really :lol: Anyway the issue is that the rear lights are permanently on, the front lights are working fine, I've had to remove the fuse for the interior lights to prevent draining the battery, I presume its not an issue with the door switches as the alarm doesn't go off with the ignition on unless you open the door so that would suggest that the switches are working fine, I would guess that i've got a short circuit somewhere thats providing the rear lights voltage despite all the doors being closed and the switches being off, Question is where do i start? Has anyone else had this issue?

Thanks


Top
 Profile  
 
PostPosted: Sat Jun 19, 2021 10:33 am 
Offline
User avatar

Joined: Thu Sep 07, 2006 8:26 pm
Posts: 8369
Nathan12319 wrote:
So yet another issue with my troublesome TX2, I do love it really :lol: Anyway the issue is that the rear lights are permanently on, the front lights are working fine, I've had to remove the fuse for the interior lights to prevent draining the battery, I presume its not an issue with the door switches as the alarm doesn't go off with the ignition on unless you open the door so that would suggest that the switches are working fine, I would guess that i've got a short circuit somewhere thats providing the rear lights voltage despite all the doors being closed and the switches being off, Question is where do i start? Has anyone else had this issue?

Thanks

Door switches

_________________
Justice for the 96. It has only taken 27 years...........repeat the same lies for 27 years and the truth sounds strange to people!


Top
 Profile  
 
PostPosted: Sat Jun 19, 2021 11:14 am 
Offline

Joined: Sat Jul 30, 2016 3:26 pm
Posts: 43
MR T wrote:
Nathan12319 wrote:
So yet another issue with my troublesome TX2, I do love it really :lol: Anyway the issue is that the rear lights are permanently on, the front lights are working fine, I've had to remove the fuse for the interior lights to prevent draining the battery, I presume its not an issue with the door switches as the alarm doesn't go off with the ignition on unless you open the door so that would suggest that the switches are working fine, I would guess that i've got a short circuit somewhere thats providing the rear lights voltage despite all the doors being closed and the switches being off, Question is where do i start? Has anyone else had this issue?

Thanks

Door switches


Thanks for the reply MR T, With the ignition on the buzzer that sounds when a rear door is open doesn't sound unless a door is actually open, Also with the door shut the puddle lamps are off even when i press the switch in manually, The moment i release the switch the puddle lamp comes on and the buzzer sounds which suggests to me that the switches are working fine. Correct me if im wrong. Furthermore the remote central locking is working as it should , If it was a dodgy door switch surely even with all the doors closed it wouldn't lock and the buzzer would be sounding constantly and the puddle lamps would be on too.

Thanks


Top
 Profile  
 
PostPosted: Sat Jun 19, 2021 2:19 pm 
Offline
User avatar

Joined: Thu Sep 07, 2006 8:26 pm
Posts: 8369
Nathan12319 wrote:
MR T wrote:
Nathan12319 wrote:
So yet another issue with my troublesome TX2, I do love it really :lol: Anyway the issue is that the rear lights are permanently on, the front lights are working fine, I've had to remove the fuse for the interior lights to prevent draining the battery, I presume its not an issue with the door switches as the alarm doesn't go off with the ignition on unless you open the door so that would suggest that the switches are working fine, I would guess that i've got a short circuit somewhere thats providing the rear lights voltage despite all the doors being closed and the switches being off, Question is where do i start? Has anyone else had this issue?

Thanks

Door switches


Thanks for the reply MR T, With the ignition on the buzzer that sounds when a rear door is open doesn't sound unless a door is actually open, Also with the door shut the puddle lamps are off even when i press the switch in manually, The moment i release the switch the puddle lamp comes on and the buzzer sounds which suggests to me that the switches are working fine. Correct me if im wrong. Furthermore the remote central locking is working as it should , If it was a dodgy door switch surely even with all the doors closed it wouldn't lock and the buzzer would be sounding constantly and the puddle lamps would be on too.

Thanks

disconnect all switches ...... if still on .......check wiring loom from rear doors to B post often break in there

_________________
Justice for the 96. It has only taken 27 years...........repeat the same lies for 27 years and the truth sounds strange to people!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group