Taxi Driver Online

UK cab trade debate and advice
It is currently Mon Nov 29, 2021 12:37 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: TX4 Heating problem
PostPosted: Sun Oct 03, 2021 1:48 pm 
Offline

Joined: Thu Nov 17, 2016 11:18 am
Posts: 59
Hi guys as title not getting any heating coming through front vents, engine warms up ok no overheating, no coolant leak but can hear hissing coming from the header tank cap is this normal? Rear passenger compartment has got heating heats up nicely, problem is the front, I’ve checked all the pipes and they are all hot apart from one, this pipe comes from the header tank and goes to the thermostat housing this is pipe cool not hot at all whilst the others are hot, the heater control valve functions as it should and the pipes by left leg drivers side are all hot including the metal pipes which I believe is the heater matrix, done a heater matrix flush and there doesn’t seem to be any blockage water runs through freely.

Anyone else had similar issue or someone can tell me what I could check or replace to fix the problem.
Any advice appreciated.


Top
 Profile  
 
 Post subject: Re: TX4 Heating problem
PostPosted: Sun Oct 03, 2021 8:27 pm 
Offline
User avatar

Joined: Tue Feb 03, 2015 6:16 pm
Posts: 202
Location: glasgow
check the hoses connecting the heater to the vents,sometimes they disconnect the hoses from the vents and leave them hanging down below the dash to get hot air to your feet

_________________
i started out with nothing and ive still got most of it left


Top
 Profile  
 
 Post subject: Re: TX4 Heating problem
PostPosted: Sun Oct 03, 2021 8:51 pm 
Offline

Joined: Thu Nov 17, 2016 11:18 am
Posts: 59
Hi mate thanks for the reply, all the hoses are connected as they should be, just can’t figure it out, as mentioned in the original post, I’ve got heating the rear passenger compartment, all the pipes are hit including the pipes from heater matrix by left leg, heater control valve is operating as it should, but no heat from all vents, centre,left right,and footwell


Top
 Profile  
 
 Post subject: Re: TX4 Heating problem
PostPosted: Mon Oct 04, 2021 11:13 pm 
Offline
User avatar

Joined: Sun Jan 28, 2007 8:58 pm
Posts: 3294
Location: Plymouth
I am not a mechanic, but years ago I had a Metrocab and had a similar problem.

Turned out that due to the coolant not being changed for years (probably) the heater matrix, which had been isolated during the summer, had blocked the pipes and the matrix by turning into a kind of jelly. Tried blasting it through with HP air but ended up with a second hand matrix and pipes from a breakers. Wasn't the right one but a bracket to make it fit and it was excellent.

_________________
Chris The Fish

http://www.youtube.com/watch?v=Gdlyi5mc ... re=related


Top
 Profile  
 
 Post subject: Re: TX4 Heating problem
PostPosted: Tue Oct 12, 2021 11:44 pm 
Offline
User avatar

Joined: Thu Sep 07, 2006 8:26 pm
Posts: 8392
most of the TX4s have had the front heater rads replaced up here

_________________
Justice for the 96. It has only taken 27 years...........repeat the same lies for 27 years and the truth sounds strange to people!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group