Taxi Driver Online

UK cab trade debate and advice
It is currently Thu Jan 27, 2022 7:09 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Tx2 Wiper issue
PostPosted: Sat Dec 04, 2021 12:04 pm 
Offline

Joined: Sat Jul 30, 2016 3:26 pm
Posts: 51
Hello guys

A small issue i've notice this morning with my TX2. The front wipers are not working on the intermittent setting as they should. When i flick the switch to the intermittent setting the wipers switch on and move up the screen a little bit and then stop. With them still on the intermittent setting about 20 seconds later they'll move up a inch or so again and then stop and so on. They work perfectly fine on the constant setting and on the fast wipe setting. The other issue is that they wont park either which i guess is related to this issue. Is this a internal fault with the wiper motor or is there another issue?

Many thanks


Top
 Profile  
 
 Post subject: Re: Tx2 Wiper issue
PostPosted: Sat Dec 04, 2021 12:42 pm 
Offline
User avatar

Joined: Fri Feb 04, 2005 8:23 pm
Posts: 4662
Location: Lincoln
Nathan12319 wrote:
Hello guys

A small issue i've notice this morning with my TX2. The front wipers are not working on the intermittent setting as they should. When i flick the switch to the intermittent setting the wipers switch on and move up the screen a little bit and then stop. With them still on the intermittent setting about 20 seconds later they'll move up a inch or so again and then stop and so on. They work perfectly fine on the constant setting and on the fast wipe setting. The other issue is that they wont park either which i guess is related to this issue. Is this a internal fault with the wiper motor or is there another issue?

Many thanks


Pull the wipers away from the windscreen and see if the wipers operate then. If they do, without resistance to the windscreen, your wiper motor is probably dying on you. A new one will cost about sixty quid, a second hand one obviously less. Easy to replace.

_________________
Father of the rank.


Top
 Profile  
 
 Post subject: Re: Tx2 Wiper issue
PostPosted: Sat Dec 04, 2021 5:05 pm 
Offline

Joined: Sat Jul 30, 2016 3:26 pm
Posts: 51
jimbo wrote:
Nathan12319 wrote:
Hello guys

A small issue i've notice this morning with my TX2. The front wipers are not working on the intermittent setting as they should. When i flick the switch to the intermittent setting the wipers switch on and move up the screen a little bit and then stop. With them still on the intermittent setting about 20 seconds later they'll move up a inch or so again and then stop and so on. They work perfectly fine on the constant setting and on the fast wipe setting. The other issue is that they wont park either which i guess is related to this issue. Is this a internal fault with the wiper motor or is there another issue?

Many thanks


Pull the wipers away from the windscreen and see if the wipers operate then. If they do, without resistance to the windscreen, your wiper motor is probably dying on you. A new one will cost about sixty quid, a second hand one obviously less. Easy to replace.


Thanks for the reply

Pulled the wipers away from the screen however it made no difference, I also tried swapping around the relays to see if that made any difference but it didn't. Could it still be a fault with the motor itself or is there another issue somewhere


Top
 Profile  
 
 Post subject: Re: Tx2 Wiper issue
PostPosted: Sat Dec 04, 2021 6:37 pm 
Offline
User avatar

Joined: Thu Sep 07, 2006 8:26 pm
Posts: 8458
Nathan12319 wrote:
jimbo wrote:
Nathan12319 wrote:
Hello guys

A small issue i've notice this morning with my TX2. The front wipers are not working on the intermittent setting as they should. When i flick the switch to the intermittent setting the wipers switch on and move up the screen a little bit and then stop. With them still on the intermittent setting about 20 seconds later they'll move up a inch or so again and then stop and so on. They work perfectly fine on the constant setting and on the fast wipe setting. The other issue is that they wont park either which i guess is related to this issue. Is this a internal fault with the wiper motor or is there another issue?

Many thanks


Pull the wipers away from the windscreen and see if the wipers operate then. If they do, without resistance to the windscreen, your wiper motor is probably dying on you. A new one will cost about sixty quid, a second hand one obviously less. Easy to replace.






Quote:
#
Thanks for the reply

Pulled the wipers away from the screen however it made no difference, I also tried swapping around the relays to see if that made any difference but it didn't. Could it still be a fault with the motor itself or is there another issue somewhere


Wiper motor Fu$ked

_________________
Justice for the 96. It has only taken 27 years...........repeat the same lies for 27 years and the truth sounds strange to people!


Top
 Profile  
 
 Post subject: Re: Tx2 Wiper issue
PostPosted: Tue Dec 21, 2021 1:51 pm 
Offline

Joined: Sat Jul 30, 2016 3:26 pm
Posts: 51
Little update on this issue

I managed to source a brand new wiper motor
Fitted it all okay however the issue still remains, One good thing is the new wiper motor is much quieter than the old one :D
Any ideas on what the issue could be at this point?

Cheers


Top
 Profile  
 
 Post subject: Re: Tx2 Wiper issue
PostPosted: Tue Dec 21, 2021 6:32 pm 
Offline
User avatar

Joined: Thu Sep 07, 2006 8:26 pm
Posts: 8458
Check the plug that fits into the wiper motor for a broken wire

_________________
Justice for the 96. It has only taken 27 years...........repeat the same lies for 27 years and the truth sounds strange to people!


Top
 Profile  
 
 Post subject: Re: Tx2 Wiper issue
PostPosted: Tue Dec 21, 2021 7:20 pm 
Offline
User avatar

Joined: Tue Feb 03, 2015 6:16 pm
Posts: 206
Location: glasgow
Nathan12319 wrote:
Little update on this issue

I managed to source a brand new wiper motor
Fitted it all okay however the issue still remains, One good thing is the new wiper motor is much quieter than the old one :D
Any ideas on what the issue could be at this point?

Cheers


your wiper stalk

_________________
i started out with nothing and ive still got most of it left


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group