Taxi Driver Online

UK cab trade debate and advice
It is currently Thu May 06, 2021 7:21 am

All times are UTC - 1 hour [ DST ]




Post new topic Reply to topic  [ 29 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Wed Dec 30, 2020 7:58 pm 
Offline

Joined: Thu Nov 17, 2016 10:18 am
Posts: 49
As title guys, the battery drains overnight, I’ve charged up a few times and topped up the water in the battery, once it’s charged it’s fine starts up straightway, I can use the Can through your the day no problems, But once I parked it up, The next day it doesn’t start and battery is flat, so I thought a drain that is causing the issue so I started checking for a parasitic draw and found that fuse 29 20amp Storage Link is running even when everything is turned off, thing is storage link controls apt of things so how to find out what’s causing the drain, I’ve taken fuse out and I’m Going to check in the morning to see if the Cab starts,but if storage link is the issue then how do I find the cause as it controls the radio lights central locking and maybe more things.

TX2 2006

Thanks is advance


Top
 Profile  
 
PostPosted: Wed Dec 30, 2020 8:10 pm 
Offline

Joined: Mon Jan 18, 2016 6:56 pm
Posts: 2210
Try deactivating the alarm.


Top
 Profile  
 
PostPosted: Wed Dec 30, 2020 9:41 pm 
Offline

Joined: Thu Nov 17, 2016 10:18 am
Posts: 49
How would you do that mate, is it pulling a fuse or wiring?


Top
 Profile  
 
PostPosted: Wed Dec 30, 2020 9:45 pm 
Offline
User avatar

Joined: Thu Sep 07, 2006 7:26 pm
Posts: 8329
LondonCabbie7861 wrote:
As title guys, the battery drains overnight, I’ve charged up a few times and topped up the water in the battery, once it’s charged it’s fine starts up straightway, I can use the Can through your the day no problems, But once I parked it up, The next day it doesn’t start and battery is flat, so I thought a drain that is causing the issue so I started checking for a parasitic draw and found that fuse 29 20amp Storage Link is running even when everything is turned off, thing is storage link controls apt of things so how to find out what’s causing the drain, I’ve taken fuse out and I’m Going to check in the morning to see if the Cab starts,but if storage link is the issue then how do I find the cause as it controls the radio lights central locking and maybe more things.

TX2 2006

Thanks is advance

get your battery and alt checked

_________________
Justice for the 96. It has only taken 27 years...........repeat the same lies for 27 years and the truth sounds strange to people!


Top
 Profile  
 
PostPosted: Thu Dec 31, 2020 1:04 pm 
Offline

Joined: Thu Nov 17, 2016 10:18 am
Posts: 49
Battery is showing 12.7 and when I start the cab it’s shows 14.6 so battery and alternator seem to be ok, especially as the Cab started without any problems this morning, I pulled fuse 29 “storage link” and left it out overnight, so I’ve definitely got a drain, pulled all the fuses one by one and nothing changed until I pull out the storage link fuse, thing is that controls a lot of things, also fuse 40amp which is located on the inner wing near battery when I pull that out test light goes out.


Top
 Profile  
 
PostPosted: Thu Dec 31, 2020 5:53 pm 
Offline
User avatar

Joined: Thu Sep 07, 2006 7:26 pm
Posts: 8329
LondonCabbie7861 wrote:
Battery is showing 12.7 and when I start the cab it’s shows 14.6 so battery and alternator seem to be ok, especially as the Cab started without any problems this morning, I pulled fuse 29 “storage link” and left it out overnight, so I’ve definitely got a drain, pulled all the fuses one by one and nothing changed until I pull out the storage link fuse, thing is that controls a lot of things, also fuse 40amp which is located on the inner wing near battery when I pull that out test light goes out.

battery fu*ked

_________________
Justice for the 96. It has only taken 27 years...........repeat the same lies for 27 years and the truth sounds strange to people!


Top
 Profile  
 
PostPosted: Fri Jan 01, 2021 2:37 pm 
Offline

Joined: Thu Nov 17, 2016 10:18 am
Posts: 49
Thanks Mr T,The Battery is new only about 4 weeks old, when I pull the fuse for storage link the next day it starts fine with no problems, I’ve had it checked by electrician and there is a draw of 0.006 which shouldn’t be enough to drain the battery, alternator is charging the battery at 14.6, and cranking is 11.07. I could get another battery but the same thing will happen again after a few weeks as the reason for the new battery the old one died probably because of this same issue.


Top
 Profile  
 
PostPosted: Fri Jan 01, 2021 6:17 pm 
Offline
User avatar

Joined: Thu Sep 07, 2006 7:26 pm
Posts: 8329
LondonCabbie7861 wrote:
Thanks Mr T,The Battery is new only about 4 weeks old, when I pull the fuse for storage link the next day it starts fine with no problems, I’ve had it checked by electrician and there is a draw of 0.006 which shouldn’t be enough to drain the battery, alternator is charging the battery at 14.6, and cranking is 11.07. I could get another battery but the same thing will happen again after a few weeks as the reason for the new battery the old one died probably because of this same issue.

Does the battery smell of rotten eggs

_________________
Justice for the 96. It has only taken 27 years...........repeat the same lies for 27 years and the truth sounds strange to people!


Top
 Profile  
 
PostPosted: Fri Jan 01, 2021 8:22 pm 
Offline
User avatar

Joined: Thu Sep 07, 2006 7:26 pm
Posts: 8329
I think your alternator is faulty which is doing in your battery turn your headlights on with your engine off and see how long before it goes flat batt

_________________
Justice for the 96. It has only taken 27 years...........repeat the same lies for 27 years and the truth sounds strange to people!


Top
 Profile  
 
PostPosted: Sat Jan 02, 2021 2:17 am 
Offline

Joined: Thu Nov 17, 2016 10:18 am
Posts: 49
Ok I’ll try that Mr T


Top
 Profile  
 
PostPosted: Sat Jan 02, 2021 2:17 am 
Offline

Joined: Thu Nov 17, 2016 10:18 am
Posts: 49
No doesn’t smell of rotten eggs.


Top
 Profile  
 
PostPosted: Thu Jan 07, 2021 2:00 pm 
Offline

Joined: Thu Nov 17, 2016 10:18 am
Posts: 49
Just an update
New battery installed still struggled to start next day but started
Alternator checked showed ok and charging the battery
Starter checked no issues there either
Drain test done and Taximeter/Clock fuse showed a drain of 0.036
Radio-PATS-CCU fuse showed a drain of 0.02

The old battery I took off has been sat in the shed for a couple of days, checked it with multi meter and showed 12.86v so that has not drained and I’m presuming that the battery is ok.

Now the question how to sort out the Taximeter drain, I will try and take the fuse out tonight and see if it starts the next day
If that is the problems ie drain how would I sort that out, read somewhere that the meter has relays that malfunction but didn’t say where theses are located, would they be behind the meter or near fuse box.

Thanks


Top
 Profile  
 
PostPosted: Thu Jan 07, 2021 4:24 pm 
Offline
User avatar

Joined: Thu Sep 07, 2006 7:26 pm
Posts: 8329
LondonCabbie7861 wrote:
Just an update
New battery installed still struggled to start next day but started
Alternator checked showed ok and charging the battery
Starter checked no issues there either
Drain test done and Taximeter/Clock fuse showed a drain of 0.036
Radio-PATS-CCU fuse showed a drain of 0.02

The old battery I took off has been sat in the shed for a couple of days, checked it with multi meter and showed 12.86v so that has not drained and I’m presuming that the battery is ok.

Now the question how to sort out the Taximeter drain, I will try and take the fuse out tonight and see if it starts the next day
If that is the problems ie drain how would I sort that out, read somewhere that the meter has relays that malfunction but didn’t say where theses are located, would they be behind the meter or near fuse box.

Thanks

What do you mean by New battery installed still struggled to start next day but started

Put your headlights on and drain some of the power off your battery,,,,,,,,,,,,,,,,,and then see what the alt is puting back in


your bat is a storage unit made up of cells if all are working it will store more power for a longer time .... it can sill read 12 v if most of the cells are no good

_________________
Justice for the 96. It has only taken 27 years...........repeat the same lies for 27 years and the truth sounds strange to people!


Top
 Profile  
 
PostPosted: Fri Jan 08, 2021 2:09 am 
Offline

Joined: Thu Nov 17, 2016 10:18 am
Posts: 49
I put another battery in, next day the cab started, cranked really slowly but fired up, think another few turns and it would not have started, it’s literally like try to start a car with dead battery, once i can get her to start I can use the Cab throughout the day with no problems, this start problem is only happening when I park it up overnight and try starting the next day.

Mr T headlights on with cab running or off?


Top
 Profile  
 
PostPosted: Fri Jan 08, 2021 10:12 am 
Offline
User avatar

Joined: Thu May 03, 2007 7:15 pm
Posts: 8743
I know it's not a cure but I recently purchased an Audew 2000A (20'000)mAH Jump starter power pack as I had a similar issue on my private car, It's awesome, just take it out the boot, clip it on the battery, hit the boost button and it fires it up instantly when you turn the key.

I've used it on my wifes car as well, they can do about 20 or 30 Jumps before you need to recharge it, it also recharges from the fag lighter once your running and it will charge your mobile and has a built in torch.

Just gives me peace of mind that I'm not going to be stuck with flat battery some where.

Like I say, it's not a fix but it makes sure you can start the car, think it was £78 I paid.

https://www.audew.com/Audew-20000mAh-Peak-1500A-Car-Jump-Starter-for-Any-Gas-Engine-or-Up-To-8-5L-Diesel-Engine-with-LCD-Power-Display-p-100058.html


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 29 posts ]  Go to page 1, 2  Next

All times are UTC - 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group